kagi - Degraded performance – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degraded performance
Resolved
Degraded performance
Started 3 months ago
Lasted about 3 hours
Affected
Kagi.com
us-east4
europe-west4
Updates
Resolved
October 09, 2024 at 5:34 PM
Resolved
October 09, 2024 at 5:34 PM
This incident has been resolved.
Monitoring
October 09, 2024 at 5:26 PM
Monitoring
October 09, 2024 at 5:26 PM
We implemented a fix and are currently monitoring the result.
Identified
October 09, 2024 at 5:13 PM
Identified
October 09, 2024 at 5:13 PM
We are continuing to work on a fix for this incident.
Investigating
October 09, 2024 at 2:30 PM
Investigating
October 09, 2024 at 2:30 PM
We are currently investigating this incident.