kagi - Degraded performance @ US-East – Incident details

Degraded performance @ US-East

Resolved
Degraded performance
Started 16 days agoLasted 23 minutes

Affected

Kagi.com

Operational from 6:22 PM to 6:44 PM

us-east4

Operational from 6:22 PM to 6:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    US-east is currently experiencing slow or unavailable service. We started a recovery process that should resolve the issue ASAP.