australia-southeast1 experiencing major outage

Elevated error rate on AI-related services

Resolved
Partial outage
Started about 1 month ago Lasted about 4 hours

Affected

Kagi.com
us-east4
us-west2
europe-west2
asia-east2
us-central1
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our engineers are currently on-call and evaluating the issue