kagi - Translate is unstable in all regions – Incident details

Translate is unstable in all regions

Resolved
Degraded performance
Started 12 days agoLasted about 1 hour

Affected

Kagi Translate

Degraded performance from 11:21 AM to 11:27 AM, Operational from 11:27 AM to 12:31 PM

[Translate] us-central1

Degraded performance from 11:21 AM to 11:27 AM, Operational from 11:27 AM to 12:31 PM

[Translate] europe-west4

Degraded performance from 11:21 AM to 11:27 AM, Operational from 11:27 AM to 12:31 PM

[Translate] asia-southeast1

Degraded performance from 11:21 AM to 11:27 AM, Operational from 11:27 AM to 12:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The service is healthy after the fix. We're continuously monitoring the service to ensure the issue is resolved.

  • Identified
    Identified

    We're sorry that Translate has been experiencing instability for the past hour. We have identified the root cause and have already pushed a fix to resolve the issue.