kagi - Slow Assistant responses and timeouts – Incident details

Slow Assistant responses and timeouts

Resolved
Degraded performance
Started about 9 hours agoLasted about 2 hours

Affected

Kagi Assistant

[Assistant] us-east4

Degraded performance from 2:47 PM to 4:52 PM

[Assistant] us-west2

Degraded performance from 2:47 PM to 4:52 PM

[Assistant] europe-west2

Degraded performance from 2:47 PM to 4:52 PM

[Assistant] asia-east2

Degraded performance from 2:47 PM to 4:52 PM

[Assistant] us-central1

Degraded performance from 2:47 PM to 4:52 PM

Updates
  • Resolved
    UTC
    Resolved

    We have rolled back to a previous version and are working to identify the cause of the issue.

  • Investigating
    UTC
    Investigating

    We have gotten reports of slow responses from the the Assistant, and responses timing out. We are currently investigating this incident.