kagi - Issues with Responses timing out – Incident details

Issues with Responses timing out

Monitoring
Degraded performance
Started about 18 hours ago

Affected

Kagi Assistant

Degraded performance from 7:36 PM to 7:50 PM, Operational from 7:50 PM to 9:19 PM, Degraded performance from 9:19 PM to 11:50 PM, Operational from 11:50 PM to 12:00 AM

[Assistant] us-east4

Degraded performance from 7:36 PM to 1:00 PM, Operational from 1:00 PM to 12:00 AM

[Assistant] us-west2

Degraded performance from 7:36 PM to 1:00 PM, Operational from 1:00 PM to 12:00 AM

[Assistant] europe-west2

Degraded performance from 7:36 PM to 9:11 PM, Operational from 9:11 PM to 9:19 PM, Degraded performance from 9:19 PM to 1:00 PM, Operational from 1:00 PM to 12:00 AM

[Assistant] asia-east2

Degraded performance from 7:36 PM to 1:00 PM, Operational from 1:00 PM to 12:00 AM

[Assistant] us-central1

Degraded performance from 7:36 PM to 8:06 PM, Operational from 8:06 PM to 9:19 PM, Degraded performance from 9:19 PM to 11:50 PM, Operational from 11:50 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix for a few hours and are monitoring afterward.

  • Update
    Update

    We have temporarily paused access to Kimi K2.6 while we investigate further.

  • Investigating
    Investigating

    We are currently looking into why requests made to the assistant, quick answer, and the summarizer are timing out.