kagi - We have recieved reports of assistant threads dissapearing for some users – Incident details

We have recieved reports of assistant threads dissapearing for some users

Resolved
Degraded performance
Started about 11 hours agoLasted 26 minutes

Affected

Kagi Assistant

Major outage from 9:36 PM to 10:01 PM

[Assistant] us-east4

Major outage from 9:36 PM to 10:01 PM

[Assistant] us-west2

Major outage from 9:36 PM to 10:01 PM

[Assistant] europe-west2

Major outage from 9:36 PM to 10:01 PM

[Assistant] asia-east2

Major outage from 9:36 PM to 10:01 PM

[Assistant] us-central1

Major outage from 9:36 PM to 10:01 PM

Updates
  • Resolved
    Resolved

    Our read replicas were lagging behind the main DB, which was causing queries that depend on the replication latency to be low, to fail. The source of the replication lag has been identified and stopped.

  • Investigating
    Investigating
    We are currently investigating this incident.