kagi - Emails are not being sent out. – Incident details
All systems operational
Emails are not being sent out.
Resolved
Major outage
Started 2 days agoLasted about 2 hours
Updates
Resolved
Resolved
Email sending has been completely restored.
Monitoring
Monitoring
We have been cleared for sending emails again by our provider. We will continue to monitor to ensure this is actually the case.
Identified
Identified
Our email sending provider has notified us that our account is "paused" and unable to send emails currently. We are working with them to restore our ability to send emails to our clients.