kagi - Intermittent issues regarding blank results pages – Incident details

Intermittent issues regarding blank results pages

Resolved
Partial outage
Started 2 days agoLasted about 3 hours

Affected

Kagi Search

Operational from 10:13 PM to 1:35 AM

us-east4

Operational from 10:13 PM to 1:35 AM

us-west2

Operational from 10:13 PM to 1:35 AM

europe-west2

Operational from 10:13 PM to 1:35 AM

asia-east2

Operational from 10:13 PM to 1:35 AM

us-central1

Operational from 10:13 PM to 1:35 AM

Updates
  • Resolved
    Resolved

    We believe that this incident should be resolved at this time.

    If the issue persists for you, please ensure a hard refresh of the page using (CTRL+SHIFT+R) to refetch the assets.

    Thank you!

  • Investigating
    Investigating

    We are currently investigating this incident.

    If you issue a hard refresh of the page (ctrl+shift+r is the typical shortcut), this should resolve the issue for you.

    We are working to see what we can do to resolve this without that requirement.