kagi - Kagi.com slow responding on all regions – Incident details

Kagi.com slow responding on all regions

Resolved
Degraded performance
Started 11 months agoLasted less than a minute

Affected

Kagi.com

Operational from 8:40 PM to 8:40 PM

us-east4

Operational from 8:40 PM to 8:40 PM

us-west2

Operational from 8:40 PM to 8:40 PM

europe-west2

Operational from 8:40 PM to 8:40 PM

asia-east2

Operational from 8:40 PM to 8:40 PM

us-central1

Operational from 8:40 PM to 8:40 PM

Updates
  • Resolved
    Resolved

    We believe all users experiencing issues have been able to connect at this time.

  • Investigating
    Investigating

    We are experiencing issues (slowed down response times) following a deployment. The team is working on resolving this…