kagi - Reverse Image search is unavailable. – Incident details

Reverse Image search is unavailable.

Resolved
Partial outage 10 %
Started 4 months agoLasted 11 days

Affected

Kagi Search

Partial outage from 8:30 PM to 5:44 PM

[Search] us-east4

Partial outage from 8:30 PM to 5:44 PM

[Search] us-west2

Partial outage from 8:30 PM to 5:44 PM

[Search] europe-west2

Partial outage from 8:30 PM to 5:44 PM

[Search] asia-east2

Partial outage from 8:30 PM to 5:44 PM

[Search] us-central1

Partial outage from 8:30 PM to 5:44 PM

Updates
  • Resolved
    Resolved

    Reverse Image search should now be operational.

  • Identified
    Identified

    The Reverse Image search functionality is currently unavailable. Please be patient as we work to bring it back online.