kagi - Degraded performance for AI services – Incident details

Degraded performance for AI services

Resolved
Degraded performance
Started 8 days agoLasted about 2 hours

Affected

Kagi.com

Degraded performance from 8:58 PM to 9:29 PM, Operational from 9:29 PM to 11:23 PM

us-east4

Degraded performance from 8:58 PM to 9:29 PM, Operational from 9:29 PM to 11:23 PM

Updates
  • Resolved
    Resolved

    This incident is resolved.

  • Monitoring
    Monitoring

    Performance appears to be back to normal, monitoring for any regressions

  • Identified
    Identified

    We are currently aware of and investigating degraded performance of AI services.